Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Warning

This version incompatible with versions below 1.2.
If you are using version below 1.2, then there is two possible ways to upgrade to version 1.4:

  1. Recommended way:
    1. download version 1.2.2 or 1.3.1
    2. perform manual upgrade, using Manage Plugins -> Advanced -> Upload Plugin
    3. open each sonar job configuration and click save (actually configuration upgrade happens here)
    4. perform automatic upgrade to 1.4, using Manage Plugins -> Updates
  2. Another way:
    1. perform automatic upgrade to 1.4, using Manage Plugins -> Updates
    2. check and fix configuration

...