Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Setting Up Environment

To develop a plugin, you need Maven 2 (why?) and JDK 5.0 or later. If this is the first time you use Maven, make sure Maven can download stuff over the internet.

...