Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Versions up to 1.10.2 expose vulnerabilities in credentials plugin and SSH credentials plugin (see above). ) Upgrading those plugins will fix the problem, but there's also a separate fix in git-client plugin 1.11.0 itself that addresses this problem.

...