Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

No Format
<settings>
  ...
  <pluginGroups>
    ...
    <pluginGroup>org.jvnet.hudson.tools</pluginGroup>
  </pluginGroups>

Note 1: If you are behind a http proxy, you will need to use Maven 2.0.5 or newer due to a known bug in Maven 2.0.4 and earlier accessing https:// repositories through a http proxy.

Note 2: MNG-2261 may cause you some problems locating plugins when you are in a directory with no pom.xml.

Creating a New Plugin

To start a new plugin, run the following maven command:

...