Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Include link to archive for earliest versions.

...

Download the latest version manually HERE or alternatively, use the Jenkins CI Update Center. Earlier versions of the plugin are available in archive.

Prerequisites for "PRQA Framework"

...

Note
titleSupport for PRQA tools prior to PRQA Framework 2.2.0
PRQA Jenkins 3.0.0 no longer supports PRQA tools prior to PRQA Framework 2.2.0. If you require support for previous version of PRQA tools please consider using an older version of the plug-in from archive. Download links available above.

QA·Verify Configuration

PRQA Jenkins plug-in can be configured to use a QA·Verify server instance if required. This is done through the options available at 'Manage Jenkins' > 'Configure System'.

...